UBC Botanical Garden Forums  

» UBC Botanical Garden


Go Back   UBC Botanical Garden Forums > Archives (no new threads) > Garden Pest Management and Identification

Garden Pest Management and Identification UBC Botanical Garden advocates the use of Integrated Pest Management.

Post New ThreadReply
 
Thread Tools
  #1  
Old February 2nd, 2008, 10:56 AM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Jade plant losing leaves

Hello,

I have an indoor jade plant which I've had for about 2 years now. I got it as a gift when it was like 2 inches high and it has done well and is now about 10-12 inches high! Just recently I noticed the soil was dry. I watered it and noticed the leaves were not as "plump" as they always were. I thought to myself it must have been really dry because it takes a lot for a jade plant to get to this point. In any case, leaves started to fall and leaves that were left started shriveling up and looked like really dried leather that baked in the sun for many years :S A few couple of weeks later the leftover leaves started getting plump but another episode where the leaves started falling happened again. But this time the soil still felt moist. I felt so bad and decided to see if bugs were the culprit. I stared at my jade during the daytime and low and behold, plenty of small white bugs were crawling. I looked at pics of mealy bugs on the net but mine are not as big. They just look like crawling white dots. Could this have been the problem all along? I sprayed my jade with insecticide (Trounce household insecticide) but is it too late? I also started spraying bugs I see moving around with soapy water (just in case). I am really worried so your help is deeply appreciated. If you need pics I can take some.. BTW, I live in Montreal, Quebec and it's winter now. The jade is placed near the window but the temperature never dips under 15 degrees celcius and I've never had a problem with my jade before in this location...

Mok

Last edited by Mok; February 2nd, 2008 at 06:52 PM. Reason: Typos
Reply With Quote
  #2  
Old February 2nd, 2008, 05:45 PM
joclyn's Avatar
joclyn joclyn is offline
purple plant enthusiast
 
Join Date: Jun 2007
Location: philly, pa, usa 6b
Posts: 2,718
Re: Jade plant losing leaves

it doesn't sound like mealy bugs - although they have fuzzy white lacy stuff (looks like puffs of cotton) they tend to stay in one spot..

moving white bugs - i'm not sure what they'd be. i've not had that kind of infestation and have no idea what they might be. please post some pics - that would really be helpful.

also, what did you spray the plant with?
Reply With Quote
  #3  
Old February 2nd, 2008, 06:57 PM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Re: Jade plant losing leaves

Quote:
Originally Posted by joclyn View Post
it doesn't sound like mealy bugs - although they have fuzzy white lacy stuff (looks like puffs of cotton) they tend to stay in one spot..

moving white bugs - i'm not sure what they'd be. i've not had that kind of infestation and have no idea what they might be. please post some pics - that would really be helpful.

also, what did you spray the plant with?
I corrected my post above. It seems I was rushing to post. In any case, I used Trounce household insecticide and later on today I noticed some bugs came back. I didn't want to use the insecticide because it said to only spray 10-14 days later. I instead used soapy water on the leaves. It would be a little hard to show you pictures but I can try to take pictures tomorrow when it is brighter. They are so small they look like small specs of dirt, only white. My wife didn't even notice them when she was looking. In fact they barely move. Only a few do move... I'll try to post the pics but in the mean time if anyone has any thoughts on this please let me know.
Reply With Quote
  #4  
Old February 2nd, 2008, 10:14 PM
joclyn's Avatar
joclyn joclyn is offline
purple plant enthusiast
 
Join Date: Jun 2007
Location: philly, pa, usa 6b
Posts: 2,718
Re: Jade plant losing leaves

it usually takes more than one treatment to get rid of an infestation - regardless of the type of bug or the treatment!

they could be spider mites - do you see any little webs around any of the leaves? they don't usually bother jades though.

regardless of what it is, you need to get rid of them!!

you could use the trounce again when it's time or you could try a q-tip dipped in rubbing alcohol and touch the bugs with it. also rub the stems and leaves with the alcohol - to kill any eggs that may be there. treat again in a weeks time and then in another week if you still see anything around.

the rubbing alcohol won't hurt the plant - it'll dissipate pretty quickly so no damage will occur except to the bugs.
Reply With Quote
  #5  
Old February 4th, 2008, 03:29 PM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Re: Jade plant losing leaves

Hello,

I have included some pictures that I promised. Click on the image and also view my captions.

Thanks,

Mok
Attached Thumbnails (click on thumbnail to enlarge)
Click image for larger version

Name:	IMG_3908 copy.jpg
Views:	173
Size:	267.9 KB
ID:	33581   Click image for larger version

Name:	IMG_3910 copy.jpg
Views:	151
Size:	223.4 KB
ID:	33582   Click image for larger version

Name:	IMG_3912 copy.jpg
Views:	124
Size:	191.4 KB
ID:	33583   Click image for larger version

Name:	IMG_4208 copy.jpg
Views:	190
Size:	154.9 KB
ID:	33584   Click image for larger version

Name:	IMG_4218 copy.jpg
Views:	190
Size:	166.9 KB
ID:	33585  

Click image for larger version

Name:	IMG_4221 copy.jpg
Views:	188
Size:	146.9 KB
ID:	33586  
Attached Images
 
Reply With Quote
  #6  
Old February 4th, 2008, 04:50 PM
joclyn's Avatar
joclyn joclyn is offline
purple plant enthusiast
 
Join Date: Jun 2007
Location: philly, pa, usa 6b
Posts: 2,718
Re: Jade plant losing leaves

shoot! the last pic isn't clickable to increase the size! can't really get a good look at the white stuff.

still trying to figure out what these bugs are! do they seem to jump at all?? if they do, they might be springtails - which love moist places and decaying plant matter (like the soil your plants are in). i'm not entirely sure they are springtails. from what i'm reading, it sure does sound like them, though. until now, i'd not heard of them - at all! and i've not come across any info on treating them - so, i'd say go with the rubbing alcohol at this point.

oh, after you put on the soapy water, did you rinse it off? the soap will leave a film on the leaves and could block the plants ability to get oxygen. if you didn't rinse it off, do so now. just a wet papertowel and wipe them off very well and then re-do it with fresh wet toweling to make sure you get all the residue off.

your soil looks very dark - is it overly wet or just dark in the pic? how do the trunk and branches feel? firm or mushy?

the shriveled up leaf that's still attached is kind of the normal process - it's lowest on the branch and it would make sense that it just died (i lose some of mine like that also - and they always tend to be the lowest one on the branch). natures way of making less work for the plant to put out new growth - which you do have there.

the other one that you have marked as 'just fell off today' looks rotted. if you can remember where it was on the plant, feel the branch for mushy area around where the leaf came off...

did you repot the jade recently? or get a new plant in? how's that xmas cactus doing and any other plants you have - do any of them have these bugs?

i'll wait for your reply before going into anything else :)
Reply With Quote
  #7  
Old February 4th, 2008, 06:02 PM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Re: Jade plant losing leaves

No sorry they don't jump. They just crawl around. Some actually just stay stationary and not do anything. I rubbed my jade with water to rinse it off and will use rubbing alcohol tomorrow. The soil is dark because I watered it a few days ago and it is still damp. The trunk and branches still feels strong. No mushyness here.. BTW, 6 more leaves fell off today. I have not repotted my jade in about a year. And the xmas cactus seems to be doing fine it is dark now so it's I will check it tomorrow.

EDIT:

My wife checked today and she noticed the white bugs in her xmas cactus. That was given to her by her students during xmas. I guess we now know where they came from.. In any case, I think my plant got like this because it dried out too much then I watered it then lots of leaves fell and I panicked and watered it some more. Perhaps that is why a lot of the leaves have black on them and more leaves have fallen? There is new growth (shown in the pics) but all the big leaves have fallen...

Last edited by Mok; February 5th, 2008 at 06:33 PM.
Reply With Quote
  #8  
Old February 6th, 2008, 02:50 PM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Re: Jade plant losing leaves

Here's another update:
I attached another photo below. I have now lost most of my leaves but the trunk and branches still feel firm. Ah yes and I have now rubbed alcohol on the leaves/branches/trunk.

Thanks,
Mok
Attached Thumbnails (click on thumbnail to enlarge)
Click image for larger version

Name:	IMG_3916 copy.jpg
Views:	76
Size:	84.1 KB
ID:	33623  
Reply With Quote
  #9  
Old February 6th, 2008, 03:32 PM
joclyn's Avatar
joclyn joclyn is offline
purple plant enthusiast
 
Join Date: Jun 2007
Location: philly, pa, usa 6b
Posts: 2,718
Re: Jade plant losing leaves

sorry to hear about the additional leaf loss. glad to hear the trunk and branches feel firm - you DID check the trunk right at the base; near the soil, didn't you?

glad to hear you've identified where the bugs came from! please treat the xmas cactus with the rubbing alcohol on the q-tips. and also treat any other plants that are in close proximity - even if you don't see anything at the moment. the r-a won't hurt anything and it'll kill any eggs that might be there that aren't visible.

now, with the jade. they don't like changes. so, i've you've moved it to a new location since all this started happening, then that could be making it lose even more of the leaves (they shed like the dickens when stressed). put it back where it usually is kept - that'll help. i'd move the other plants to a new/temporary location until the bugs are completely gone, though. you may as well leave the xmas cactus with the jade since both are infested.

there are a few options here.

- you can just let the jade dry out and then get it back on the usual watering schedule - it has healthy new growth so i'm sure it'll recover just fine. it just won't look so pretty until it rebounds. repot it when the warm weather hits (gives it a chance to recuperate a bit).

- if you think you DID overwater it (and it kind of sounds like you may have), you can pull the soil/plant out of the pot and lay it on layers of newspaper so that the soil can dry out quicker. then just put it all back together (i wouldn't repot it while it's in distress).

- pulling it apart will give you the opportunity to examine the roots as well as the base of the trunk (the part that's under the soil) to see if there's anything rotted. you can trim off rotted roots without causing damage to the plant. if the very base of the trunk is starting to rot, you can cut off the rotted part, let the cut callous over and then replant the jade in fresh soil so it can re-root.

- since we don't know what these bugs are - i'm still searching for info - it's possible that the eggs are in the soil. if that is the case, replacing the soil in the jade and the xmas cactus would be the thing to do.

hold off on that though. we need to see what the bug is first before going that drastic route!
Reply With Quote
  #10  
Old February 10th, 2008, 06:14 PM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Re: Jade plant losing leaves

Hello,

Just wanted to give an update. More leaves fell so I got tired of it and tried to change the soil of my jade. When I took it out the pot the soil was dry. It's funny though, it was dry but the soil was still black. I don't know if that gives you any hints... I tried to change the soil but all the roots held the soil in place pretty good. I just removed what soil I could and just kind of pat the soil and let the soil fall. I then put the jade back in the pot and added some more soil and watered it. I hope this helps. BTW, I used miracle grow soil..
Reply With Quote
  #11  
Old February 10th, 2008, 06:31 PM
joclyn's Avatar
joclyn joclyn is offline
purple plant enthusiast
 
Join Date: Jun 2007
Location: philly, pa, usa 6b
Posts: 2,718
Re: Jade plant losing leaves

jades need a mix that will drain well and plain old potting soil will stay too moist. the miracle gro stuff has fertilizer in it which the jade doesn't really need and if you have the one that is 'moisture retaining' that's going to keep the jade too moist.

a mix of plain soil and cactus soil usually works very well for jades.

did the soil around the roots feel moist at all? it must have some bit of moisture in it if it didn't fall away from the roots with a bit of gentle shaking. i'd leave the plant unwatered for at least 10 days and then do a decent soak.

this plant is in a pretty stressed state at the moment so, losing more leaves is kind of normal and to be expected. once it gets situated again, it should start to rebound - the fact that we're getting on to spring (and the growing season) should help.
Reply With Quote
  #12  
Old February 10th, 2008, 06:38 PM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Re: Jade plant losing leaves

Quote:
Originally Posted by joclyn View Post
jades need a mix that will drain well and plain old potting soil will stay too moist. the miracle gro stuff has fertilizer in it which the jade doesn't really need and if you have the one that is 'moisture retaining' that's going to keep the jade too moist.

a mix of plain soil and cactus soil usually works very well for jades.

did the soil around the roots feel moist at all? it must have some bit of moisture in it if it didn't fall away from the roots with a bit of gentle shaking. i'd leave the plant unwatered for at least 10 days and then do a decent soak.

this plant is in a pretty stressed state at the moment so, losing more leaves is kind of normal and to be expected. once it gets situated again, it should start to rebound - the fact that we're getting on to spring (and the growing season) should help.
I actually laughed out loud when I read this. I already watered it :( Should I maybe go buy cactus soil and switch it tomorrow? Even if I did I don't think I can remove the soil with all the roots intact. Yes the soil was still moist. Should I just leave my jade alone or do anything else?
Reply With Quote
  #13  
Old February 10th, 2008, 07:57 PM
theftalanus's Avatar
theftalanus theftalanus is offline
Registered Plus (3-99 posts)
 
Join Date: Mar 2007
Location: New York
Posts: 35
Re: Jade plant losing leaves

I used to have a jade tree but all my leaves fell off :(
Reply With Quote
  #14  
Old February 10th, 2008, 07:59 PM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Re: Jade plant losing leaves

Quote:
Originally Posted by theftalanus View Post
I used to have a jade tree but all my leaves fell off :(
*hug* What sucks is that I had this jade for like 2 years and it never had a sign of weakness...
Reply With Quote
  #15  
Old February 10th, 2008, 08:51 PM
joclyn's Avatar
joclyn joclyn is offline
purple plant enthusiast
 
Join Date: Jun 2007
Location: philly, pa, usa 6b
Posts: 2,718
Re: Jade plant losing leaves

Quote:
Originally Posted by Mok View Post
I actually laughed out loud when I read this. I already watered it :( Should I maybe go buy cactus soil and switch it tomorrow? Even if I did I don't think I can remove the soil with all the roots intact. Yes the soil was still moist. Should I just leave my jade alone or do anything else?
well, it's kind of after the fact now :) it really would be better to have it in a mix of plain regular soil and the cactus mix.

i'm worried that you've overwatered it and that, along with the bug issue, is not good. the plant is stressed right now and further fiddling with it will only add to that.

although, i think it would be better to repot it in better soil and let it dry out really well before rewatering. the fact that the area around the roots was still moist and you added more water (even if to fresh and fairly dry soil) is just going to make it prone to starting to rot.

did you, by chance, take a good look at the roots? if you did, were they whitish in color or brown/black? if they were brown/black, then you're best bet it to pull it out again, maybe trim off some of the worst roots and repot in better soil, don't water it and let it get situated for 2 weeks and then water.

if you don't want to deal with pulling it out of the pot again (it's a pain when plants are small; much more so when they are larger like this one), let the soil get good and dry before you water again!!! you can check the soil moistness by getting one of those bamboo skewers (for shish kabobs) and insert it into the soil - all the way down to the bottom of the pot and let it sit for 5 minutes. then take it out and feel it for moistness - if it's got any moisture on it, don't water. if it's dry, water.
Reply With Quote
  #16  
Old February 10th, 2008, 09:20 PM
Mok Mok is offline
Registered Plus (3-99 posts)
 
Join Date: Feb 2008
Location: Montreal
Posts: 9
Re: Jade plant losing leaves

Quote:
Originally Posted by joclyn View Post
well, it's kind of after the fact now :) it really would be better to have it in a mix of plain regular soil and the cactus mix.

i'm worried that you've overwatered it and that, along with the bug issue, is not good. the plant is stressed right now and further fiddling with it will only add to that.

although, i think it would be better to repot it in better soil and let it dry out really well before rewatering. the fact that the area around the roots was still moist and you added more water (even if to fresh and fairly dry soil) is just going to make it prone to starting to rot.

did you, by chance, take a good look at the roots? if you did, were they whitish in color or brown/black? if they were brown/black, then you're best bet it to pull it out again, maybe trim off some of the worst roots and repot in better soil, don't water it and let it get situated for 2 weeks and then water.

if you don't want to deal with pulling it out of the pot again (it's a pain when plants are small; much more so when they are larger like this one), let the soil get good and dry before you water again!!! you can check the soil moistness by getting one of those bamboo skewers (for shish kabobs) and insert it into the soil - all the way down to the bottom of the pot and let it sit for 5 minutes. then take it out and feel it for moistness - if it's got any moisture on it, don't water. if it's dry, water.
Well what I used was one of those humidity readers and it was all the way dry. That was when I decided to do something. I can pull the soil out tomorrow if you think it's a good idea and trim off some of the roots and mix it with cactus soil. Do you recommend that? Oh and yes the roots were sort of brown now that I recall... And you want me to make sure the soil is really dry? Almost like so dry that the soil kind of cracks on the top?
Reply With Quote
  #17  
Old February 10th, 2008, 09:55 PM
joclyn's Avatar
joclyn joclyn is offline
purple plant enthusiast
 
Join Date: Jun 2007
Location: philly, pa, usa 6b
Posts: 2,718
Re: Jade plant losing leaves

i've never used those moisture meters, so i have no idea how accurate they'd be.

from your comment that the soil was dark and that it was well in the roots, i'd say it was still moist enough that you probably didn't need to water.

if it felt dry when you were handling it to repot it, then i guess it was okay to water :)

i usually let my jades dry out pretty well before watering again and i've never had a problem with them losing leaves or becoming rotted. i water about every 3 weeks - a little more often during their growing period and a little less often when they're dormant. i have most of mine in cactus soil, one is in lava rock and one is in regular soil until i repot it in a month or so.

if some of the roots looked brownish, it's worth unpotting it and really taking a good look and feeling them to see if they're mushy. if they are, you can trim them off (just make sure to sterilize your cutting tool first!) and then repot.

jades are succulents, so they don't need as much water as most houseplants. they are not cacti, though so they need watering more frequently than a cactus does (and some of them don't need hardly any watering at all!).
Reply With Quote
Post New ThreadReply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jade Plant with Soft Leaves newgrower Indoor and Greenhouse Plants 3 December 31st, 2007 06:36 PM
Gold fish plant is losing it's leaves! greenthing Indoor and Greenhouse Plants 3 October 1st, 2007 07:37 PM
Hawthorne losing leaves in May! Help! orchidsRus Woody Plants 3 June 4th, 2007 08:07 PM
Jade Plant dropping leaves.Is that good? jenniflower Cacti and Succulents 4 January 25th, 2007 08:02 AM
Jade Plant losing leaves Unregistered HortForum 3 April 24th, 2006 09:53 PM


All times are GMT -7. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2001-2011, University of British Columbia Botanical Garden & Centre for Plant Research